Archive for GENESIS CLAN Official web site
 


       GENESIS CLAN Forum Index -> General Discussion
Elf

Can't Join the Lobby

Hey This is Elf...I can't join the lobby because when I try it gets stuck on authenticating the CD key, and eventually fails saying "time out for CD authentication".  This has never happened before, and I have never removed HW2 from the drive since i got it.  I tried removing it and restarting my computer and more, but nothing works...

Please help! Thanks to all of you!  diabloanifire

I woner if that emoticon works...  ^_^
Elf

ODD

Well, that's odd I just tried to get in the lobby for th 25th time and what do you know? It worked...I am not sure if it will work next time, so if you guys have a solution to thsi problem, please let me know!
ZO

gamspy is gettin screwy i cant even play games cuz my png is somewere in diff galaxy so hopfully today diff
Valroid[GENESIS]

gamespy has always been ratty when it comes to hw2

so all u can do is cope with it lol

       GENESIS CLAN Forum Index -> General Discussion
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum